9/25/2006

About TA-082 SoftDown

encounters some difficulties in the programming :(
diligently to solve :)
Please wait :P

when "TA-082 SoftDown" Release
it can support FW2.71(Original FW2.50)
if your PSP is "Original FW2.50"
feel free update to FW2.71 :)

23 Comments:

At 9/25/2006 03:51:00 am, Blogger mygodess said...

This comment has been removed by a blog administrator.

 
At 9/25/2006 03:54:00 am, Blogger mygodess said...

OK... we can wait until you release the f/w downgrader.. with using devhook and 1.5 emulator for 2.71.. However, we are still waiting for the downgrader soooo much.

 
At 9/25/2006 05:26:00 am, Blogger eja said...

This comment has been removed by a blog administrator.

 
At 9/25/2006 05:28:00 am, Blogger eja said...

Hi 0okm!
Keep up the excellent work. When the going gets tough the tough gets going.

DAX has released a DEVHOOK to boot 1.50 on 2.71FW PSP. Can you use that to
solve
find
test
make
the keys to make FW1.50 on TA-082?

Cheers

 
At 9/25/2006 09:20:00 am, Blogger toxicfume said...

Oh man how about something for us 2.60 TA-082 users???? I always heara bout 2.50 original firmware ALL the time...please do something for the 2.60 people too right? I'm sure there are more 2.60 firmwaware TA-082's than 2.5...so please please please do something about it.


And is there a way to find out if the the TA-082 i have is actually original 2.50 firmware? ot original 2.60 firmware? I dont know maybe my brother upgraded the firmware...how do I find out? please let me know thanks!

 
At 9/25/2006 11:18:00 am, Blogger Medieval Ånubis said...

I was feeling kinda of bad updating to 2.71

Its cool that the TA-082 downgrader is almost here.

Thanks 0okm

 
At 9/25/2006 12:55:00 pm, Blogger Nutter said...

Hi Ookm,

Great work so far. Just wondering what are my chances for downgrading as I have a TA-082 with original 2.6 firmware? Is your downgrader likely to support this and will upgrading so that I can try the latest devhook release from dark alex reduce my chances of downgrading?

Keep up the good work either way :)

 
At 9/25/2006 12:56:00 pm, Blogger Nutter said...

This comment has been removed by a blog administrator.

 
At 9/25/2006 03:34:00 pm, Blogger Edward Mean said...

Great work!!!! Just bought NHL 07 and was wondering if I would be able to update to 2.71 and still be eligible to benefit from the softdown. Oh and take your time, we can all be patient.

 
At 9/25/2006 08:42:00 pm, Blogger matt said...

oh wonderful news Ookm, you made as all happy. and especiall the 2.71, 70% is amazing progress considering 2 and half weeks of work. do you still need us to sent you the files and etc. so i dont format it.

 
At 9/26/2006 02:12:00 am, Blogger sycoblast said...

cooool KEEP IT UP 0okm

 
At 9/26/2006 09:39:00 am, Blogger sycoblast said...

btw what do you mean by softdown?

 
At 9/26/2006 10:52:00 am, Blogger ookm_fan said...

Glad to hear that I can still use the softdown process! Because I updated my PSP to 2.71 and now running hombrews and back up ISO's!! So fun! :) (Using the Hen B release a day ago) Anyways thanks Ookm and good luck. I dont care now if u suceed or not because I am emulating fw 1.5 and having so much fun! But good luck.

 
At 9/26/2006 07:43:00 pm, Blogger matt said...

ookm_fan,

when you are emulating 1.5, do you need another devhook for the backup isos?

 
At 9/26/2006 09:07:00 pm, Blogger goldenchild said...

They already hack the TA-082. HEN B

 
At 9/27/2006 12:38:00 am, Blogger sycoblast said...

ookm fan can u play backed up 2.71 isos by any chance or only 1.5

 
At 9/27/2006 06:31:00 am, Blogger ookm_fan said...

yes you can play iso under 1.5 but if u get a error of updating the game run it under Fast Loader. It works fine.

 
At 9/27/2006 01:24:00 pm, Blogger sycoblast said...

cool
well im screwed atm cuz i traded my psp with a friends for the time biegn and he jsut messaged me yesterday saying he let some guy use it and the guy who was uign it messed it up

so got to send it n for repairs today and theyll prob upgrade my 2.6 to 2.81 if they do it to 2.7 or 2.71 i wont mind but crap such bad luck eh

i have his 1.5 tho :D

 
At 9/29/2006 03:33:00 am, Blogger jeremyco said...

Come on! We are always waiting for you!

 
At 9/29/2006 05:46:00 am, Blogger toxicfume said...

This gets way too boring. No updates nothing. I know it's not like we pay you and you're not obliged, but at least let us know bout your work. I was willing to give up Dark_Alex's workaround in favour for yours..but after seeing the lack of your informant on this...There has been no proof, just very few statements by you...I think I'll settle for Dark_Alex's Hen B solution. I dont think I want to wait any longer.

So long, 0okm.

 
At 9/29/2006 11:41:00 pm, Blogger Boss said...

This shit is so outdated

 
At 9/30/2006 06:59:00 am, Blogger Naitsab said...

Hi 0okm,

you said this downgrade just works with a ta-82 board and original fw 2.5? What´s with an original 2.71 PSP and ta-82 board?

Greetzz

 
At 10/06/2006 06:16:00 pm, Blogger Clarence said...

Hi, im looking to sponsor you in some ways. do send me an email to sgwebcity@gmail.com

 

Post a Comment

<< Home