12/23/2006

FW2.80 DownDate for TA-079~081 PSP v0.01 By 0okm RELEASED

 
Thanks to Team C+D, moonlight, hitchhikr, Noobz, PSPDev
    And all support me people :)



CAUTION :
 人柱版。实验用。超危险。无保证,责任自负。
 任何事也会发生。最好避免使用。
 安全出口 → http://www.playstation.jp/psp/

 人柱版。実験用。超危険。無保証自己責任。
 なにが起きても知りません。避けて通るのが吉。
 非常出口 → http://www.playstation.jp/psp/

 To sacrifice yourself. Experimental. Extremely dangerous.
 No warranty. Use on your own risk and responsibility.
 Anything may happen. We recommend you to avoid seeing/downloading/using this.
 Emergency exit -> http://www.playstation.jp/psp/
 * this CAUTION copy from SEC(nem) :p


if you dont know how to use, Don't use it !!!

This Program Just For FW2.80 TA-079~081 PSP
Don't use it on other ver. PSP !!!


Download-Link #1 rapidshare : http://rapidshare.com/files/8663651/FW280DownDate4TA-079.zip.html
Download-Link #2 easy-share : http://w12.easy-share.com/730425.html

HowTo
1. Run moonlight's "FW2.60 DownDate helper" on FW1.50PSP to Dump "FW1.50 File"
  or Download "FW1.50 File" from psp-hacks downdater_final.rar
  Extract downdater_final.rar\DOWNDATER\ all file to ms0:\DOWNDATER\

2. Run FW150IPL_Dumper on FW1.50PSP to Dump ms0:\DOWNDATER\PRX\FW150_ipl.bin
  NOTE: if no FW150_ipl.bin in ms0:\DOWNDATER\PRX\
  Run FW280DownDate4TA-079 will brick your PSP !!!


3. Run FW280DownDate4TA-079 By xLoader
  NOTE: Don't use eLoader to Run FW280DownDate4TA-079
  it will brick your PSP !!!


THX Taka :)
Taka :
i tested
it Work !!!

Why there so many noobs !!!

Don't Run FW280DownDate4TA-079 without ms0:\DOWNDATER\PRX\FW150_ipl.bin
Don't use eLoader to Run FW280DownDate4TA-079
CleanReboot PSP Before Run FW280DownDate4TA-079 by xLoader

89 Comments:

At 12/23/2006 03:39:00 pm, Blogger Sony PSP said...

Damn....no TA-082 support :(

I can mirror downloads if needed too

-Sony PSP

 
At 12/23/2006 03:45:00 pm, Blogger Golden Designs said...

Well done Ookm I knew you would do it.

 
At 12/23/2006 03:46:00 pm, Blogger duff_beer said...

OMG your a star Ookm

Thanks ive waited soooooooooooooooo long for this

 
At 12/23/2006 03:54:00 pm, Blogger nights777 said...

so where is it?

 
At 12/23/2006 03:59:00 pm, Blogger friends-forever- said...

can you make it possible to DG to 2.71 ?? cause ta-082 will work right?? xP

 
At 12/23/2006 04:02:00 pm, Blogger fuck said...

goood one 0okm ;)

 
At 12/23/2006 04:06:00 pm, Blogger Gloupsi webm@ster said...

This comment has been removed by a blog administrator.

 
At 12/23/2006 04:10:00 pm, Blogger Cubehouse said...

OMG... does this work?
I don't know, I'm confused, it's all experimental and doggy...
I take your advise, I'm not using it until I understand...

 
At 12/23/2006 04:36:00 pm, Blogger Gloupsi webm@ster said...

Thank You 0okm

 
At 12/23/2006 04:37:00 pm, Blogger F1redate said...

Thanks But i havent 150friend for FW150_ipl.bin

 
At 12/23/2006 04:54:00 pm, Blogger Oliveira said...

Will it downgrade version 2.81?
Thanks.

 
At 12/23/2006 04:55:00 pm, Blogger nights777 said...

Someone already said this bricked their PSP on toc2rta.

 
At 12/23/2006 04:57:00 pm, Blogger nights777 said...

2 bricks reported as of now.

 
At 12/23/2006 05:02:00 pm, Blogger greggy-walters@hotmail.co.uk said...

is there a way i can use this because i dont have access to a 1.5 psp so i cant get the FW150_ipl.bin files is there any way i can do this with just my 2.80 psp and the correct files i already have the downdater

 
At 12/23/2006 05:02:00 pm, Blogger Lead Laden, My Thoughts Taken said...

The success rate is ZERO so far. :( More than three bricks reported by respectable members of the psp community (like freeplay and others). Don't test this yet. This is bad...

 
At 12/23/2006 05:04:00 pm, Blogger Antonio Fernández said...

why has 0okm released it whithout a previous test?

...

 
At 12/23/2006 05:05:00 pm, Blogger Lead Laden, My Thoughts Taken said...

PSPUpdates.com has just asked everyone to report this as a bricker before it spreads.

DO NOT TRY THIS. If it is anything like what has happened EVERYONE else who has, it WILL brick your psp.

 
At 12/23/2006 05:13:00 pm, Blogger nights777 said...

Um Nicky of the QJ forums just said it works. He is uploading video now.

 
At 12/23/2006 05:21:00 pm, Blogger duff_beer said...

Although there are reports of 3 bricks there are also reports of sucsesses

But use with EXTREME CAUTION

This is EXPERIMENTAL

or wait for a easy downgrader to come from this

 
At 12/23/2006 05:28:00 pm, Blogger Taka said...

i tested
it Work !!!

Why there so many noobs !!!

Don't Run FW280DownDate4TA-079 without ms0:\DOWNDATER\PRX\FW150_ipl.bin
Don't use eLoader to Run FW280DownDate4TA-079
CleanReboot PSP Before Run FW280DownDate4TA-079 by xLoader

 
At 12/23/2006 05:35:00 pm, Blogger daaka said...

wow i report success on fw 9.21 psp with qloader it has to be qloader not mloader.

 
At 12/23/2006 05:38:00 pm, Blogger greggy-walters@hotmail.co.uk said...

where can i get the FW150_ipl.bin files from because i dont have acccess to a 1.5 psp SUM! PLZZZZ HELP!!!

 
At 12/23/2006 05:39:00 pm, Blogger na159 said...

i am successfull to down 2.8>1.5
it work

 
At 12/23/2006 05:49:00 pm, Blogger na159 said...

fw 3.02OE can run FW150IPL_Dumper?

 
At 12/23/2006 05:58:00 pm, Blogger greggy-walters@hotmail.co.uk said...

this is what www.pspupdates.qj.net have to say about this downdater:

"Update:

We have just received word from multiple sources that the downgrader, in its current state, bricks PSPs. Do not use it on your PSP under any circumstances. While it seems to be a problem with the IPL dumper, we're currently not sure about it. We don't know if the problem is a minor one, or something to be worried about.

At last count, we had confirmed at least 4-5 bricked PSPs. So, to prevent further damage, please spread the word. This will take a while to get fixed. DO NOT USE THIS DOWNGRADER JUST YET. IT LOOKS LIKE A BRICKER FOR NOW. Do not go to any other site and try to download it."

Is this true????

 
At 12/23/2006 05:58:00 pm, Blogger Tom said...

Jesus 0okm, this is bricking PSPs everywhere. You need to remove all links now! People are starting to get pissed. QJ.net Article

 
At 12/23/2006 05:58:00 pm, Blogger oravner said...

Thx 0okm !!!
I downgraded my 2.8 psp to 1.5 and then to 3.02 OE-A !!

 
At 12/23/2006 06:31:00 pm, Blogger Lead Laden, My Thoughts Taken said...

A 50% success rate at best... You would have to handicapped in the head to take those odds over waiting for a more stable versioon.

Please be patient. Play around with xGSloader or something.

 
At 12/23/2006 06:32:00 pm, Blogger dodswm said...

http://www.youtube.com/watch?v=ywaRQJUTZw4

 
At 12/23/2006 06:32:00 pm, Blogger dodswm said...

http://www.youtube.com/watch?v=ywaRQJUTZw4

 
At 12/23/2006 07:00:00 pm, Blogger Fanjita said...

Can I suggest removing this download until a version containing more safety checks is provided?

Seems like the majority of bricks could EASILY be avoided by safety checks in the code - checking that the required files are present, and that the app is running in xloader not eloader.

IMHO downgrader authors have a moral responsibility for safe code.

 
At 12/23/2006 07:07:00 pm, Blogger charsiu said...

every thing is good except the
FW150IPL_Dumper, I can't find it on the web, where can I find this tool?
or somebody post the FW150_ipl.bin for me? thanks:)

 
At 12/23/2006 07:22:00 pm, Blogger na159 said...

http://www.sendspace.com/file/vorus7
full DOWNDATER include FW150_ipl.bin

 
At 12/23/2006 07:23:00 pm, Blogger Kahashi [UltimatePSP.fr] said...

There is FW150IPL_Dumper in this package : http://ultimatewebdesigner.free.fr/Kahashi/FW280DownDate2.rar

 
At 12/23/2006 07:48:00 pm, Blogger NIrving said...

I can see where the confusion lies.

It is the line "Run FW280DownDate4TA-079 By xLoader". To me when I see the word "by" I assume that is the author of the application in question. Perhaps if this was changed to express the fact that you need to have "Kriek" eloader 0.995 perhaps people would not have so much of an issue.
Perhaps a better wayis to provide a version of xloader that only has the xloader homebrew in it, and advise people to format their memory sticks before applying the core homebrews. I know the coder should check before hand, but I am not sure if there is a way to detect if you are using xloader or not. Come on don't slate the guy because people are having issues reading the instructions. As with everything that happens in HB d/udate land it is at your own risk.

 
At 12/23/2006 07:56:00 pm, Blogger F1redate said...

Thanks Ookm ! I have 1.50(clean) FW !

 
At 12/23/2006 08:03:00 pm, Blogger Kurono said...

Maybe a list of the files, of the folder DOWNDATER will help ^_^

 
At 12/23/2006 08:11:00 pm, Blogger Golden Designs said...

OK a lot has been said about the so called downgrade, now here is the truth.

The downgrade does work, you need a reliable source to download the DOWNDATER folder the FW150_ipl.bin file is 220KB and THIS MUST BE IN THE PRX folder.

Now if you have all the files it is now save to follow the instructions below:

1.. Place the DOWNDATER folder on the Root of your Memory Stick.
2.. Place the Ookm's 2.80 Files into PSP/GAME folder.
3.. Use XLOADER to start up the DOWNDATER.
4.. After 2-3 mins it will say "Please restart your PSP"
5.. After restarting your PSP the BSOD will apear click O to this and the PSP will reset.
6.. Enjoy 1.50

Please remember you must have the FW150_ipl.bin file and it must be 220KB in size.

There is always a chance of bricking your PSP, so please be carefull and follow these instruction correctly.

TA-082 USERS DO NOT USE THIS DOWNGRADER!

 
At 12/23/2006 08:21:00 pm, Blogger napster said...

does it works on 2.81 :( ?

 
At 12/23/2006 08:22:00 pm, Blogger Golden Designs said...

No this is only for 2.80 PSP that are not TA-82's

 
At 12/23/2006 08:26:00 pm, Blogger napster said...

im a Ta-81 but a 2.81... so what do u think will there be a solution for 2.81

 
At 12/23/2006 08:30:00 pm, Blogger Darth_Lali said...

IC6001. Can i downgrade now?

 
At 12/23/2006 08:40:00 pm, Blogger Ranguvar said...

as long as it doesn't say ic1003 you're good to go.

 
At 12/23/2006 08:43:00 pm, Blogger Logan said...

This comment has been removed by a blog administrator.

 
At 12/23/2006 08:46:00 pm, Blogger napster said...

here's the link to the easy instaler
http://www.portable-news.de/forums/viewtopic.php?t=1993&start=0&postdays=0&postorder=asc&highlight=

 
At 12/23/2006 08:56:00 pm, Blogger Brady said...

http://rapidshare.com/files/8698864/Full_2.8_Downgrader_BDahl.zip.html

I have added all of the files needed to this zip... I have run the downgrader and am now on 1.5!!

Extract the zip to the memory stick with the Downdater folder being in root (so x:\DOWNDATER, NOT x:\Full_2.8_Downgrader_BD ahl\DOWNDATER) start up xLoader, yes i said xLoader, and run the downgrader from the Games > Memory Stick menu.

BDahl

 
At 12/23/2006 09:01:00 pm, Blogger napster said...

ok question... when u actualy get to 1.5 can u play full iso games from the memory stick from the net

 
At 12/23/2006 09:03:00 pm, Blogger Logan said...

This comment has been removed by a blog administrator.

 
At 12/23/2006 09:59:00 pm, Blogger 02rorbar0 said...

Why don't you just include all the files in the downdater then there will be next to 0 chance of bricking

PS.
I know that the following is illegal but so is "reverse enguineering" the official update eboot which is what downdating is

 
At 12/23/2006 10:04:00 pm, Blogger Kurono said...

Ok i`m actually shaking, but now i`m the happy owner of a 1.5FW thanks 0okm a lot really ^_^

 
At 12/23/2006 10:13:00 pm, Blogger malawito said...

and if i use FW271_ipl.bin?? I'll got fw 2.71?

 
At 12/23/2006 10:13:00 pm, Blogger Aj Collins said...

This down grader worked. Thanks 0okm! The n00bs just need to stfu.

 
At 12/23/2006 11:51:00 pm, Blogger charsiu said...

oh... no
I have bricked my psp
but I have followed the instructions
everything is good, and I also have FW150_ipl.bin in PRX folder but until I restart And it is bricked. My PSP is
IC6001. Did I do something wrong?

 
At 12/24/2006 12:03:00 am, Blogger ~maniac~ said...

Brady, i can't thank you enough!!! Thanks 0okm and Brady!!!! I am successfully downgraded to 1.5!!!!

 
At 12/24/2006 12:14:00 am, Blogger Kutoji said...

Great work, 0okm. Really. But just wondering, will you be making a 2.80 -> 2.71 downgrader for the TA-82 psp's?

 
At 12/24/2006 12:36:00 am, Blogger THEONE said...

0okm your doing some crazy thing man good job!

I know you get email or people asking all the time but.. for real please release your ta082 downgrader. No joke you really would be my Santa.

All these new customs firms and extra addons and so forth and were stuck.

I know some fucktards try some stupid stuff,but dont let the few punish the many that support your work and respect your skills!

Well once again congrats on the great release a true Merry Xmas for 2.8ers!

 
At 12/24/2006 01:50:00 am, Blogger suicidemouse said...

I don't understand what went wrong, could someone help?

I ran the downdater and it went to the PSP start up screen and stayed there for maybe 30 seconds then shut off. Then I turned it on and it booted back up like normal and into 2.80.
Could someone explain what happened?

 
At 12/24/2006 01:50:00 am, Blogger suicidemouse said...

I don't understand what went wrong, could someone help?

I ran the downdater and it went to the PSP start up screen and stayed there for maybe 30 seconds then shut off. Then I turned it on and it booted back up like normal and into 2.80.
Could someone explain what happened?

 
At 12/24/2006 02:14:00 am, Blogger suicidemouse said...

I got up the guts to try it again, and it worked!

Thanks so much 0okm!!!

Just follow the instructions and your good :)

 
At 12/24/2006 05:04:00 am, Blogger Easy E said...

Another sucess here. Thanks 0okm and BDahl. Works perfect. Been waiting for this day for a long time.

 
At 12/24/2006 07:07:00 am, Blogger johnnyfm said...

Great job, Great job indeed!

I’ve access to a 3.02OE and a pink fw 2.81 psp. I’d like to have in the 2nd one the ability of the 1st. so u understands why I’m asking:

It is in theory possible to use this or this method to downgrade ta82 down to 2.50 like the DA's DG? (the goal is the 2.71 fw )

It is possible to use this with fw 2.81 in non ta82 or only, only in 2.80?

Thanks for all,
Continue the good work!
U r 1 of the psp Gods!

 
At 12/24/2006 09:22:00 am, Blogger chrispsps said...

HELP HELP HELP
should id use bradys downdater pack
or dhud i use the greman one from this site... p://www.portable-news.de/forums/viewtopic.php?t=1993&start=0&postdays=0&postorder=asc&highlight=

each pack is different sizes..
one is like 14mb and one is 11mb
HELP HELP HELP

 
At 12/24/2006 12:53:00 pm, Blogger gardenbeast said...

Christmas has come early just downgraded from 2.8 to 1.5

Thanks to all involved you rock ;-)

 
At 12/24/2006 04:59:00 pm, Blogger rizler said...

is this downgrader for v2.82 aswell or just 2.8.

i'm thinking of downgrading in a few weeks!

 
At 12/25/2006 04:21:00 am, Blogger flammingcowz said...

a while back i traded my 2.80 psp for a 2.60 wich is now a 3.02oe-a, my old psp was originally a 1.50 virgin psp (ta-079)

now that the downgrader and an easy downgrader is out, i want to know if i should trade back my psp.

if i use the easy downgrader wich has the full dump, and ipl.bin, and i use fanjitas xloader, i want to know what the chances of me bricking are.

also if you set everything up right, is there any more chance of bricking than using the generic downgrader for 2.71?

and one last thing, the way i said, is everything set up correctly to downgrade?

 
At 12/25/2006 12:05:00 pm, Blogger tsurumaru said...

This thread makes me fear for the future of humanity, how many people can't understand:

"This Program Just For FW2.80 TA-079~081 PSP"

Its just for 2.80 firmware PSP's with non TA082 or TA086 motherboards.

Oh and Merry Christmas everyone!

 
At 12/25/2006 12:18:00 pm, Blogger poispois said...

Hello ;

Yesterday i bricked my son PSP...I try to downgrade from 2.8 ti 1.5 with the " 2.80 - EASY Downgrader 0.1 by csfreakno1"

The psp turns the green led on and after 10 seconds turn off. Nothing apear on the screen....

Is there any solution ?

Its Xmas i drove to a supermarket and bought another to my son . It came with 2.5 fw..

I have now with 1.5.

What is the best laucher ? I need something easy to instal and easy to play with...i used ultimate insataler 1.1...is this a good option ?

Is there anything uptodate ?

Please help-me is xmas !!!

Happy xmas,

Luis

 
At 12/25/2006 12:19:00 pm, Blogger poispois said...

Hello ;

Yesterday i bricked my son PSP...I try to downgrade from 2.8 ti 1.5 with the " 2.80 - EASY Downgrader 0.1 by csfreakno1"

The psp turns the green led on and after 10 seconds turn off. Nothing apear on the screen....

Is there any solution ?

Its Xmas i drove to a supermarket and bought another to my son . It came with 2.5 fw..

I have now with 1.5.

What is the best laucher ? I need something easy to instal and easy to play with...i used ultimate insataler 1.1...is this a good option ?

Is there anything uptodate ?

Please help-me is xmas !!!

Happy xmas,

Luis

 
At 12/26/2006 12:31:00 am, Blogger legionated said...

psp 2.80 ic6001 can be downdated or not?

 
At 12/26/2006 12:35:00 am, Blogger legionated said...

please help me!!!!!!!
psp 2.80 ic6001 can be downdated or not?
help meeee!!!


damnarecapìte@hotmail.com

 
At 12/26/2006 12:59:00 am, Blogger lupin said...

Hi everyone,

I want to know if the downgrader is compatible with psp1000 white (firmware 2.80jp).

 
At 12/26/2006 01:00:00 am, Blogger lupin said...

Hi everyone,

I want to know if the downgrader is compatible with psp1000 white (firmware 2.80jp).

 
At 12/26/2006 01:01:00 am, Blogger lupin said...

sorry for the double...

 
At 12/26/2006 01:14:00 am, Blogger legionated said...

please help me!!!!!!!
psp 2.80 ic6001 can be downdated or not?
help meeee!!!

i have read of some psp 2.80 ic6001 users who bricked their psp. is because they are doing someting wrong or are they dumb-asses? if you are sure please tell me!!!

PD: sorry for my english :P

 
At 12/26/2006 04:32:00 am, Blogger Zantonio69psp said...

My question is similar to lupin's. I have a PSP1000 black, fw2.8jp. When I ran the easy installer, I quickly got the response, "NOT TA-079-81." I bought this psp in Japan in May 2005. There is no number in the upper corner of the umd drive like TA-082s have. Is this downgrader not compatible with japanese psps? Or do I specifically need the dumps from a japanese psp?

 
At 12/26/2006 10:30:00 pm, Blogger johnnyblue said...

wats bricked psp

 
At 12/26/2006 10:31:00 pm, Blogger johnnyblue said...

my screens just black

 
At 12/26/2006 11:03:00 pm, Blogger Malawito said...

waiting for 2.8 to 2.71, please help me XD,

 
At 12/27/2006 07:01:00 am, Blogger Dude1212 said...

Hey Ookm, a quick suggestion on your downgrader. 1st have the downdater check to make sure that there is a file in ms0/DOWNDATER/prx cause a lot of people dont have anything in there and they are bricking. 2nd also have the downdater check to see if that ipl will work, if that check is possible. Also, thank you for the downdater i used it and it worked great.

 
At 12/27/2006 07:12:00 am, Blogger Joe said...

When I press circle to start the Downgrade after a few seconds it says "NOT TA -079~081"

 
At 12/27/2006 06:52:00 pm, Blogger kieso said...

Aggg I wanna rip out my hair. I have fw 2.8 (ta-82). Dark Alex just realeased a downdater for TA-82's with 2.71 down to 1.5. I beg for someone to do a TA-82 downgrade from 2.8 to 2.71 so the door will be open to downgrade or just use devhook.

 
At 12/27/2006 06:54:00 pm, Blogger kieso said...

I want to rip my hair out. Dark Alex just released a TA-82 dowgrader for 2.71fw down to 1.5. I beg someone to make a downgrader for 2.8(TA-82) down to 2.71. So the door will be open to either downgrade or just use devhook

 
At 12/27/2006 08:00:00 pm, Blogger adam_rushmer said...

mine also says "NOT TA -079~081" when running the downgrader. does this mean we cant downgrade?

 
At 12/27/2006 09:24:00 pm, Blogger Malawito said...

we want 2.8-2.71 down please!!!

 
At 12/31/2006 12:10:00 am, Blogger bozzywazzabear said...

http://www.psp-vault.com/Article800.psp

Nice guide if your not sure. I just did a friends psp following this guide and this amazing piece of code and it worked perfectly.

Follow the instructions closely, make sure you have all the files, and for gods sake check your PSP version before you try!!

its your brick and youll still have to love it if you make it dyzfunctional!

 
At 12/31/2006 12:11:00 am, Blogger bozzywazzabear said...

adam_rushmer.. check my previous post, you have to run xloader properly. I had the same error first time around, found the guide i just posted followed the instructions exactly and it worked perfectly.

happy new year all and to all a happy homebrew year

 
At 12/31/2006 07:40:00 pm, Blogger tsurumaru said...

1. Dark Alex is working on combining the 2.80 exploit used by this downdater with his own TA-082 downgrader so that those with the above combination can also downgrade their firmwares. Give the guy time.

2. THIS DOWNDATER DOES NOT REWRITE THE IDSTORAGE DATA WHICH NEEDS TO BE DONE TO DOWNDATE A PSP WITH A TA-082 MOTHERBOARD. RUNNING IT ON A TA-082 PSP WILL RESULT IN A BRICK (IE YOUR PSP WILL HAVE THE FUNCTIONALITY OF A BRICK).

3. AT PRESENT THERE IS NO WAY TO DOWNGRADE A PSP WITH FIRMWARE ABOVE 2.80 OTHER THAN TO PHYSICALLY REFLASH THE NAND CHIP. (HARDDOWN)

Thank you, have a great New Year.

 
At 1/05/2007 09:21:00 pm, Blogger Nexus said...

Another brick in the wall. Fortunately, I can return it for another, or buy a modchip and get my PSP working again.

Ugh.

 
At 1/08/2007 09:29:00 pm, Blogger jamescobler said...

ive got all the files already extracted, but when i go to the pictures, xLoader isnt there, when you said the root of the memory card did you mean the folder where all the other folders were like PSP, mp_root, or somewhere in mp_root, thanks for any help

 

Post a Comment

<< Home