1/01/2007

How many FW2.80 PSP want DownDate to FW2.71 ?

 
someone call me to make a "FW2.80 DownDate to FW2.71"
but
How many FW2.80 PSP want DownDate to FW2.71 ?

38 Comments:

At 1/01/2007 01:53:00 pm, Blogger friends-forever- said...

me please xP i think it was I that asked you actually :X

 
At 1/01/2007 02:36:00 pm, Blogger misthero said...

I have fw2.80 + ta-082, a downgrade to 2.71 i a must for me^^ thx

 
At 1/01/2007 02:37:00 pm, Blogger Muhammad Sufian said...

I want a 2.80 to 2.71 downgrader... basically for TA-082.

I have been waiting a long time. Hope you can make one for us :)

 
At 1/01/2007 03:45:00 pm, Blogger toxicfume said...

Why do u care how many people wwant??


Gusy if u want a 2.8 downdater to 2.71, dont wait for 0okm..he'll just keep giving u false hopes and in the end tell u that he wont give u the downdater cause he wanna sell it to some company and make money off it..

trust me..if u want to see something...wait for Dark_Alex..he will definitely do something about it.

 
At 1/01/2007 04:10:00 pm, Blogger Remy Toonen said...

I would like to thank you for making the 2.80 downgrader don't mind what people tell ya.
But the version i got is a 2.81 I hope you or somebody else will get a downgrader for 2.81 soon, cause the 2.81 fm is starting to annoy me alot.

Thanks alot,
Remy ^.^

 
At 1/01/2007 04:30:00 pm, Blogger jrfhoutx said...

I would like to see it, however I would rather it be for 2.81, that way you could include the TA-086 users as well.

 
At 1/01/2007 04:30:00 pm, Blogger jdl11 said...

Would it also be for TA-082 or just TA-079-TA-081?

 
At 1/01/2007 04:30:00 pm, Blogger Kutoji said...

I want one, thank you. I have a TA-082 FW2.80

 
At 1/01/2007 04:31:00 pm, Blogger Muhammad Sufian said...

I hope the 2.80-2.71, TA-082 compatible downgrader will be released soon. Show us how great you are 0okm! Be the saviours of 2.80 psps!

 
At 1/01/2007 04:34:00 pm, Blogger Reivax said...

I don't want i need one.

 
At 1/01/2007 04:35:00 pm, Blogger jdl11 said...

Even if it wasn't for TA-082s it would be cool. I'm not saying I have a 2.8 but some of my friends might want that.

 
At 1/01/2007 04:36:00 pm, Blogger Gener0514 said...

I would loooooooooooove that because I have a TA-082 and that would be awesome because I would be able to dg to 1.5 and then upgrade to 2.71 se

 
At 1/01/2007 06:26:00 pm, Blogger Lorenzen said...

I would also love it, but it would be even better for 2.81, because it would help wayyy more people, and its the firmware i have

 
At 1/01/2007 06:26:00 pm, Blogger Lorenzen said...

edit : i meant for TA-082

 
At 1/01/2007 07:18:00 pm, Blogger Moca said...

i need it :P.

I know several 2,8 PSP's that are TA-082. A 2.8--->2.71 downgrader would be awsome.

 
At 1/01/2007 07:31:00 pm, Blogger Curupira said...

I've got 2.81, so a downgrader for 2.81 would be the best thing for me. But a downgrader for 3.03 would be the best thing for everyone.

 
At 1/01/2007 08:11:00 pm, Blogger Glitter Nails said...

Necessary also for me! TA082 + FW2.81, so actually blocked.

Skytol

 
At 1/01/2007 08:15:00 pm, Blogger Moca said...

he didnt ask you if you wanted a 2.81 downgrader. He said 2.8. Yes or no. Simple. BTW, there is no way to downgrade a 2.81 via software ATM.

 
At 1/01/2007 08:38:00 pm, Blogger lol_1191 said...

No affence 0okm but youl never be no Dark_Alex.. He never sells us out unlike you..

You promised every1 a Ta-082 ages ago then you decided to stab us in the back and sell it and know your fucked as the amazing d_a has released 1 :) Unlucky

So dont promis us shit your just going to sell out on.. Every just wait for dax

 
At 1/01/2007 09:38:00 pm, Blogger dragonheart said...

please make 1 for me as well 2.80 + TA-082

 
At 1/01/2007 10:06:00 pm, Blogger Malawito said...

I wont one, to down 2.71 and then get 1.5 wiht my ta-082 or use hen-d, another way is port the ta-082 down to 2.8. Please, if you can, do it, we will be very happy.

 
At 1/01/2007 10:44:00 pm, Blogger Malawito said...

If its helps you, i was working on port of DA ta-082down, but i dont know if it will work well because i have only modified it adding the kernel access exploit when it needs it, you can find the sources here http://www.megaupload.com/?d=R1KQLK9N .

 
At 1/02/2007 02:04:00 am, Blogger Cheese said...

me i need it please :D

 
At 1/02/2007 04:32:00 am, Blogger Codes said...

A 2.80 to 2.71 would be good, but a better solution would be to port the ta082 idstorage fixer to the 2.80 k exploit, as it's source code has been released. This would seem more logical since it appears the majority of people want a 2.80 to 2.71 downgrade because they have a ta082 board.

 
At 1/02/2007 04:48:00 am, Blogger Eugeniu said...

PLEASE MAKE A 2.80 TO 2.71 DOWNGRADER 0OKM!! I have 2.8 with TA-082 and this will mean A LOT to me!! With 2.71 I can downgrade to 1.5 and live in the happines of homebrew! Instead of a retarted eloader.

 
At 1/02/2007 04:53:00 am, Blogger Tomokun said...

My psp is TA-082 Fw 2.81

 
At 1/02/2007 06:41:00 am, Blogger Emulsify said...

yes i wan a FW2.80 to FW2.71 DownDate and i hope that it support TA-082.

 
At 1/02/2007 08:58:00 am, Blogger Cheese said...

Save us ta-082 with 2.80 firmware 0okm

 
At 1/02/2007 09:20:00 am, Blogger rph_1990 said...

me, i was going to email you and ask about this, but it seems someone beat me to it, i come to the site to get your email adress, and, bam!

 
At 1/02/2007 09:30:00 am, Blogger 被遺忘的Blogger said...

i think many people want a 2.80 to 2.71 downgrader,so,can you make it?

 
At 1/02/2007 10:49:00 am, Blogger Codess said...

I want one too!

 
At 1/02/2007 11:46:00 am, Blogger Muhammad Sufian said...

0okm, you have proven that 2.80 is able to downdate. However, the downgrader you made is not for TA-082 psps. We need a downdater for 2.80 TA-082, at least to 2.71. 0okm, it is wise to make the downgrader before other developers do so. This is your chance to be more famous :)

Best of Luck...

 
At 1/02/2007 12:44:00 pm, Blogger Cheese said...

@ sufian

It cleary says 79-86 means 79 to 86 mobos including 82. 86 is the newer mobo

 
At 1/02/2007 01:46:00 pm, Blogger fangdevil said...

a 2.80 to 2.71 downdater would be brilliant, because then i could use that update flasher and be on a clean 1.5, and from what ive heard on forums, upgrading to 3.02 OE on a dumped 1.5 is more risky, but if u do make this downdater, it would be great thsnks.

 
At 1/02/2007 01:47:00 pm, Blogger fangdevil said...

BTW well done on finding the 2.8 Downdater in the first place. Great Job

 
At 1/06/2007 10:58:00 pm, Blogger Meatball said...

Need a downgrade for Ta-082 2.8-2.71

 
At 1/08/2007 12:57:00 pm, Blogger fab121 said...

need one too (my wife was borrowing mine too much. She bought a pink one. I'm running 3.02A' and I want her to enjoy the same PS1 games and ISO I do.

So please help

 
At 1/10/2007 09:21:00 pm, Blogger adtbm said...

Hello, for me a similar problem my girlfriend bought me a used TA082 with FW2.81.

so Ookm i fall on my knees and do whatever possible, if you are able to release a downgrade for my TA082 FW2.81 to a 2.71

Thanks in advance allready and not that i just want something, i really have to say, that i really appreciate your work you have done so far.this is my first PSP i have and it took me awhile to understand what game Sony plays with the users and i really would like to run homebrew stuff.

cant say it enough Ookm..Thanks alot !!!!!!!!

 

Post a Comment

<< Home